Latest Reviews

  1. CookiePaul
    CookiePaul
    5/5,
    Version: Dev
    it´s working!
  2. PikyCZ
    PikyCZ
    5/5,
    Version: 1.0.1
    Coool :D
  3. Little Game Craft
  4. Little Game Craft
    Little Game Craft
    1/5,
    Version: 0.4
    no discribing :(
  5. Petteri
    Petteri
    4/5,
    Version: 2.0
    Server crash when i try to join to arena
    1. CreeperFace
      Author's Response
      yes, it probably does. I'll probably post the udate this summer
  6. BenTheBaster
    BenTheBaster
    5/5,
    Version: 1.0.6
    Usefull Plugin For My server Thanks
  7. Intelli
    Intelli
    5/5,
    Version: 1.0.1
    Works great! This plugin for Nukkit is miles ahead of any mob plugins that can be found for PocketMine.
    1. PikyCZ
      Author's Response
      Some goods incoming :D
  8. kamil445
    kamil445
    5/5,
    Version: 0.0.5
    Working great :)

    And its required for me: new version of nukkit for 1.0.7 break something: when player is moving in upsteirs in console WARNINGS: "playername moved wrongly"

    I use 1.0.6 version of nukkit + this plugin and working good ^^
    1. fromgate
      Author's Response
      This plugin did not make nukkit and client compatible. It just trying to allow connection from different client version.
      Sometimes it could work fine. Sometimes - not.